Welcome, Guest.

Author Topic: I cant use the older versions of the cheat  (Read 22 times)

Offline Comments

  • Level 0 - Leacher Skid
  • Posts: 8
    • View Profile
  • United States
I cant use the older versions of the cheat
« on: July 18, 2018, 12:19:58 am »
I tried to use a old version of the cheat on gmod and it kept closing my game

Offline UnknownColour

  • Level 1 - Noob
  • *
  • Posts: 10
    • View Profile
  • Czech Republic
Re: I cant use the older versions of the cheat
« Reply #1 on: July 18, 2018, 01:30:13 pm »
Hello Sir! In my opinion, older versions of BigPackets hack are not meant to be working. It has to be updated.

Offline fuckwhat

  • Level 1 - Noob
  • *
  • Posts: 10
    • View Profile
  • United States
Re: I cant use the older versions of the cheat
« Reply #2 on: July 18, 2018, 05:01:48 pm »
Yeah older versions suck hard pp anyway, tho there is some cool shit that was in the older versions

Offline Larray

  • Level 0 - Leacher Skid
  • Posts: 8
    • View Profile
  • United States
Re: I cant use the older versions of the cheat
« Reply #3 on: July 19, 2018, 02:34:32 pm »
Hi! Yes, I'm dumb aswell! Just download the new version that came out a couple days ago.




Total Members


  • Youtube Youtube
  • Facebook Facebook
  • Twitter Twitter
  • Steam Steam

  • Check these out
  • GameAnarchy
  • FPSanarchy's YT

  • Powered by SMF | SMF © 2018, Simple Machines

    2018 BigPackets. All rights reserved. All other trademarks, logos and copyrights are the property of their respective owners. This site is not associated with any company in any way.