Welcome, Guest.

Author Topic: aimbot not working  (Read 249 times)

Offline hex4r

  • Level 1 - Noob
  • *
  • Posts: 10
    • View Profile
  • Turkey
aimbot not working
« on: September 14, 2018, 11:54:38 am »
aimbot is not working when u walk help me

Offline MkuX

  • Level 0 - Leacher Skid
  • Posts: 9
    • View Profile
  • Estonia
Re: aimbot not working
« Reply #1 on: September 14, 2018, 01:10:48 pm »
Hmph, you just tick the Aimbot feature and bind it, or change some of the settings.

Or i just misunderstood your problem, and you should give people more information.

Offline lolxdmdr12

  • Level 1 - Noob
  • *
  • Posts: 10
    • View Profile
  • France
Re: aimbot not working
« Reply #2 on: September 14, 2018, 02:16:47 pm »
Sisi le aimbot marche niquel pour ma pars, d?fois j'ai 2-3 beug mais c'est rare

Offline KillByHundreds1

  • Level 1 - Noob
  • *
  • Posts: 10
    • View Profile
  • Canada
Re: aimbot not working
« Reply #3 on: September 14, 2018, 02:21:16 pm »
What aimbot features do you have ticked in the hack menu? I'm pretty lost as to what your problem is..  :o

Offline tuCe5733

  • Level 1 - Noob
  • *
  • Posts: 10
    • View Profile
  • Germany
Re: aimbot not working
« Reply #4 on: September 14, 2018, 02:54:50 pm »
Everything fine for me dude, dunno what you messed up on your config <:D




Total Members


  • Youtube Youtube
  • Facebook Facebook
  • Twitter Twitter
  • Steam Steam

  • Powered by SMF | SMF © 2018, Simple Machines

    2018 BigPackets. All rights reserved. All other trademarks, logos and copyrights are the property of their respective owners. This site is not associated with any company in any way.