Welcome, Guest.

Author Topic: I'm getting lagged  (Read 256 times)

Offline CreepConnor

  • Level 0 - Leacher Skid
  • Posts: 9
    • View Profile
  • United States
I'm getting lagged
« on: August 03, 2018, 01:38:05 pm »
I have a 1050 ti and all settings low even on bp and im still lagging when using this client. also i cant dl maps someone help.

Offline JohnyB

  • Level 1 - Noob
  • *
  • Posts: 11
    • View Profile
  • Germany
Re: I'm getting lagged
« Reply #1 on: August 04, 2018, 01:55:22 pm »
you should use the settings that have a * next to it or after it. when i set everything to low i lag alot

Offline danil0101

  • Level 1 - Noob
  • *
  • Posts: 10
    • View Profile
  • France
Re: I'm getting lagged
« Reply #2 on: August 05, 2018, 12:51:02 am »
I have a 1050 ti and all settings low even on bp and im still lagging when using this client. also i cant dl maps someone help.
No, I don't need to. I don't know why I'm here either.

Offline Sexy Smexy

  • Level 1 - Noob
  • *
  • Posts: 10
    • View Profile
  • Australia
Re: I'm getting lagged
« Reply #3 on: August 05, 2018, 02:37:54 am »
A 1050 Ti isn't that much of a high end card, it's actually a budget gaming card. Garry's mod is more cpu intensive.




Total Members


  • Youtube Youtube
  • Facebook Facebook
  • Twitter Twitter
  • Steam Steam

  • Powered by SMF | SMF © 2018, Simple Machines

    2018 BigPackets. All rights reserved. All other trademarks, logos and copyrights are the property of their respective owners. This site is not associated with any company in any way.