Welcome, Guest.

Author Topic: BigPackets Crashing Upon Injection  (Read 180 times)

Offline DrivebyGangBang

  • Level 1 - Noob
  • *
  • Posts: 12
    • View Profile
  • United States
BigPackets Crashing Upon Injection
« on: June 01, 2018, 10:40:10 pm »
Hey guys,

whenever I inject "gmodpublic.dll" into my Garry's Mod, it asks me if I want to enable anti screen grabbing. I click yes then I hear the "beep" sound and then shortly after, my Garry's Mod closes.

Things I've tried
  • Ran in windowed mode
  • Re-installed BP
  • Disabled multicore rendering
  • Downloaded different injectors
  • Restarted my computer
  • Tried to run the auto updater program rather than injecting the .dll
  • Clicked the "No" option when it asks you if you'd like to enable anti screen grab
It was working fine on 5/30/18, then it suddenly stopped working for me the day after. Any suggestions?
« Last Edit: June 01, 2018, 10:43:02 pm by DrivebyGangBang »

Online KittoniuM

  • Administrator
  • Level 7 - Wtf User
  • *
  • Posts: 986
    • View Profile
  • Canada
Re: BigPackets Crashing Upon Injection
« Reply #1 on: June 02, 2018, 12:49:02 am »
Don't know, BP is the biggest hack in GMod (literally) and looking for a single bug is now almost impossible, I might have to recode some large parts of the gmod port of BP.

Offline DrivebyGangBang

  • Level 1 - Noob
  • *
  • Posts: 12
    • View Profile
  • United States
Re: BigPackets Crashing Upon Injection
« Reply #2 on: June 02, 2018, 04:20:11 pm »
Don't know, BP is the biggest hack in GMod (literally) and looking for a single bug is now almost impossible, I might have to recode some large parts of the gmod port of BP.

Ah, no worries. I've found a solution.

I was digging through the forums looking for other people that had a problem with this, and one of the users in a thread I stumbled upon suggested to change the start-up settings.

startup parameters: -windowed -w 1910 -h 1050(If there is already there, then steri and insert mine)
So, look, you first run the cheat, and then the game. Here is video


Suprisingly, it worked!

EDIT:

Tried it with the injection, didin't work. Did the same thing with the auto updater, stopped working entirely.
I'll just wait for the next update.
« Last Edit: June 02, 2018, 04:34:55 pm by DrivebyGangBang »




Total Members


  • Youtube Youtube
  • Facebook Facebook
  • Twitter Twitter
  • Steam Steam

  • Powered by SMF | SMF © 2018, Simple Machines

    2018 BigPackets. All rights reserved. All other trademarks, logos and copyrights are the property of their respective owners. This site is not associated with any company in any way.