Welcome, Guest.

Author Topic: Help !  (Read 1405 times)

Offline Skykaizen

  • Level 1 - Noob
  • *
  • Posts: 14
    • View Profile
  • France
Help !
« on: June 30, 2019, 10:23:32 am »
---------------------------
BigPackets Error - press CTRL+C and Post on Support Forum!!
---------------------------
Failed to find present address for overlay. Make sure steam overlay is enabled!

---------------------------
OK   
---------------------------

Offline KittoniuM

  • Administrator
  • Level 8 - Tru Packet
  • *
  • Posts: 1208
    • View Profile
  • Canada
Re: Help !
« Reply #1 on: June 30, 2019, 11:04:11 am »

make sure you're not running any beta versions of steam or garry's mod
make sure your garry's mod has steam overlay enabled

Offline Skykaizen

  • Level 1 - Noob
  • *
  • Posts: 14
    • View Profile
  • France
Re: Help !
« Reply #2 on: June 30, 2019, 11:45:42 am »
Everything is good in my settings, overlays have been activated and I always kept the same settings.
It is overnight that this problem has occurred.

Offline KittoniuM

  • Administrator
  • Level 8 - Tru Packet
  • *
  • Posts: 1208
    • View Profile
  • Canada
Re: Help !
« Reply #3 on: June 30, 2019, 10:12:16 pm »
Everything is good in my settings, overlays have been activated and I always kept the same settings.
It is overnight that this problem has occurred.

Thats because the hack has been updated.

Try doing what I said, if nothing works just install a clean windows 7 (stuff like 2019 May Gen2 iso is great) and should work then
« Last Edit: July 05, 2019, 03:00:16 pm by KittoniuM »

Offline Skykaizen

  • Level 1 - Noob
  • *
  • Posts: 14
    • View Profile
  • France
Re: Help !
« Reply #4 on: July 01, 2019, 12:31:48 pm »

thank you very much, everything is working again! so I can use it normally

Offline shotcopper

  • Level 0 - Leacher Skid
  • Posts: 2
    • View Profile
  • United States
Re: Help !
« Reply #5 on: July 17, 2019, 06:47:31 am »
Thats because the hack has been updated.

Try doing what I said, if nothing works just install a clean windows 7 (stuff like 2019 May Gen2 iso is great) and should work then

Tried all of these and it did not work. Steam overlay is enabled, no betas on steam or garrysmod, clean install of both windows 10/windows 7 gen 2 on two separate computers.

Offline SoneSoda

  • Level 0 - Leacher Skid
  • Posts: 8
    • View Profile
  • Russian Federation
Re: Help !
« Reply #6 on: July 17, 2019, 07:15:23 am »
The same , downloaded 7 Windows , the overlay is included , I do not use beta versions , but all the same bigpackets do not work.

Offline Vladimir34

  • Level 0 - Leacher Skid
  • Posts: 2
    • View Profile
  • United Kingdom
Re: Help !
« Reply #7 on: February 27, 2020, 03:10:02 pm »
[2020-02-27 20:02:08.789]    - Failed to download the sound for C:\Users\ivan\Desktop\test 2\kitterengine\button.wav from the BP site, this is safe to ignore.
[2020-02-27 20:02:13.563]    - Failed to download the sound for C:\Users\ivan\Desktop\test 2\kitterengine\check.wav from the BP site, this is safe to ignore.
[2020-02-27 20:02:14.323]    - Failed to download the sound for C:\Users\ivan\Desktop\test 2\kitterengine\hover.wav from the BP site, this is safe to ignore.
[2020-02-27 20:02:14.487]    - Failed to download the sound for C:\Users\ivan\Desktop\test 2\kitterengine\press.wav from the BP site, this is safe to ignore.
[2020-02-27 20:02:14.611]    - Failed to download the sound for C:\Users\ivan\Desktop\test 2\kitterengine\open.wav from the BP site, this is safe to ignore.
[2020-02-27 20:02:14.794]    - Failed to download the sound for C:\Users\ivan\Desktop\test 2\kitterengine\inrange.wav from the BP site, this is safe to ignore.
[2020-02-27 20:02:14.957]    - Failed to download the sound for C:\Users\ivan\Desktop\test 2\kitterengine\INTEL_GET.WAV from the BP site, this is safe to ignore.
[2020-02-27 20:02:15.116]    - Failed to download the sound for C:\Users\ivan\Desktop\test 2\kitterengine\INTEL_GETALL.WAV from the BP site, this is safe to ignore.
[2020-02-27 20:02:15.295]    - Failed to download the sound for C:\Users\ivan\Desktop\test 2\kitterengine\load_74.wav from the BP site
[2020-02-27 20:02:15.481]    - Failed to download the sound for C:\Users\ivan\Desktop\test 2\kitterengine\beep.wav from the BP site, THIS MAY CAUSE big problems including crashing and instability if you don't have it
[2020-02-27 20:02:15.733]    - Failed to load translations!!




Total Members


  • Youtube Youtube
  • Facebook Facebook
  • Twitter Twitter
  • Steam Steam

  • Powered by SMF | SMF © 2018, Simple Machines

    2018 BigPackets. All rights reserved. All other trademarks, logos and copyrights are the property of their respective owners. This site is not associated with any company in any way.